Requisitos
Clip
Freeze

Los requisitos minimos del sistema para poder utilizar nuestros programas de contribuciones son: CPU requerido: Pentium 200mhz, RAM requerido: 256MB, acceso al internet, sistema operativo: Windows XP (SP2) o mayor asi como las diferentes utilidades y aplicaciones que se desglosan en esta seccion de requisitos.

 

PDF

El Adobe Acrobat Reader es necesario para poder ver los diferentes formularios en todos nuestros programas. Desde el enlace que se provee a continuacion puede descargar gratuitamente la version mas reciente que este disponible de esta aplicacion: ENLACE PARA DESCARGAR EL ADOBE ACROBAT READER

Box

El Microsoft .Net Framework 3.5 es uno de los requisitos para las versiones de nuestros programas 2009 en adelante. Esta utileria la puede bajar gratuitamente desde cualquiera de estos enlaces: ENLACE PARA DESCARGAR EL MICROSOFT .NET FRAMEWORK 3.5 o ENLACE PARA DESCARGAR EL MICROSOFT .NET FRAMEWORK 3.5 SP1

Box

El Microsoft .Net Framework 2.0 es uno de los requisitos para las versiones de nuestros programas 2008. Esta utileria la puede descargar gratuitamente desde el enlace que le proveemos a continuacion: ENLACE PARA DESCARGAR EL MICROSOFT .NET FRAMEWORK 2.0

Box

El Microsoft .Net Framework 1.1 es uno de los requisitos para las versiones de nuestros programas 2006, 2007 y 2008. Esta utileria la puede descargar gratuitamente desde el enlace que le proveemos a continuacion: ENLACE PARA DESCARGAR EL MICROSOFT .NET FRAMEWORK 1.1